Welcome

About Our Web Site

For the latest information, please visit Uxiu software home page on the web.

Getting technical support

Just write to
support@uxiu-soft.com


What's Compress?

Remove all unnecessary bytes from HTML files.


Add/Remove Files

Add File: Opens a browse window allowing you to choose html file(s) to add to the list. Simply locate the html file you want to add, click open, and it will be added to list. The html file can be in .htm format.

Add Directory: Opens a browse window allowing you to choose html file(s) to add to the list.

Remove File: Removes the selected html file(s) from the list. Note that it does NOT delete the log file from your hard drive, but simply removes it from the list.

Remove All: Removes the all html file(s) from the list.


Compressing

Once you are satisfied you have added all the files you want to compress to the list , select File, Compress.

while schedule is 100%,Compress OK.


Information

Files(s): Compress Files count.

All file size: Html file size count.

Compress file size: Html file compress size count.

Decrease by: Decrease ? %.


Log File

¡¡

Log File: Save log file in you computer for Compress html file.


System Requirements

  • Microsoft Widows 95, 98, ME, NT 4.0 or later, or Windows 2000/XP.
  • Memory: 32MB of RAM
  • Pentium processor or higher


Registration

If you paid My software registration fee and received a registration code from Reg@Uxiu-soft.com or authorized reseller,please enter your name and registration code here EXACTLY as they appear in the instructions.

If you buy My software, you will enjoy the following services:

  • We will send the Registration Code by email within 24 hours.
  • If we have updated our products, we'll inform you as soon as possible. And it's totally free for you to update to a higher version.
  • Whenever you encounter technical problems, our engineers will be available for help. Technical support is totally free too.
  • More other valuable services ...


How to buy

Price: $29.95

To order now, connect to our web's online purchase page:

http://www.uxiu-soft.com\order.htm

If you have any question or met any problem on ordering, please contact

sales@uxiu-soft.com

We will try to help you as quickly as possible.


Contact Information

Comments@Uxiu-Soft.com
Send us your comments! We'd love to hear from you!

Reg@Uxiu-Soft.com
If you do not get your registration code in a timely manner or if you've lost it, please let us know.Please include your serial code,user name, address, email address, and order confirmation number (if you have it). We will be happy to help you.

Support@Uxiu-Soft.com
Please read the FAQ in our website,and write if you have Additional questions or problems.

Sales@Uxiu-Soft.com
Currently program is only distributed on the Internet. If you are interested in exchanging links with us, or would like to help us with physical distribution, promotion in software compilations, or business cooperation, kindly let us know! We are open to various evels of cooperation.


History

19/06/2002: Publish HtmlRAR XP version 1.1.

  • User WindowsXP interface.
  • Help File Extended.
  • Log file record.

07/06/2002: Publish HtmlRAR XP version 1.0.